【Let's Encrypt】2021年6月からACMEv1 を使った証明書更新は利用できなくなります。

スポンサーリンク

lets encrypt ACMEv1 to ACMEv2

あなたの Let's Encrypt クライアントは、最近 ACMEv1 プロトコルを使って TLS/SSL証明書を更新していますね!

2021年6月1日に ACMEv1 を使った証明書は利用できなくなりますので、それまでにACMEv2 互換クライアントにアップグレードするべきです。でなければ、証明書の更新処理は失敗します。簡単に、現在のクライアントを最新のものにアップグレードすることができます。

👉 ACME Client Implementations - Let's Encrypt - Free SSL/TLS Certificates 

もし、証明書がどのように管理されているか分からなければ、証明書をインストールした人に連絡をとってください。もし、連絡をする人が分からなければ、以下のコミュニティフォーラムで解決法があるか検索してみてください。

👉 Latest Help topics - Let's Encrypt Community Support 

もし、解決法がなかったら、ヘルプテンプレート利用して新しいトピックを作成してください。

ACMEv1 API 非推奨についての詳細はコミュニティフォーラムで確認できます。

👉 End of Life Plan for ACMEv1 - API Announcements - Let's Encrypt Community Support 

最新情報を受け取りたい方は、API Announcements に登録してください。

👉 About the API Announcements category - API Announcements - Let's Encrypt Community Support 

👉 certbot を実行しているのは、cron なのか systemd なのか。